Downloads für QuantumX & SomatXR

Wichtiger Hinweis: Alle QuantumX-Module werden seit März 2014 mit der Modul-Firmware Version 4 ausgeliefert, welche modernes Data Streaming, Scan und Update bietet. Die Modul-Firmware existierender Module kann problemlos aktualisiert werden. Die notwendige Software steht zum Download bereit. catman Easy/AP-Anwender benötigen mindestens Version 3.5. Weitere Information finden Sie unten.

Um den Download zu starten, registrieren Sie sich auf unserer Website. Falls Sie bereits über einen Nutzerzugang verfügen, loggen Sie sich einfach mit Ihrer E-Mail-Adresse ein.

Bitte geben Sie hier Ihre E-Mail-Adresse ein.

Sie sind schon auf HBM.com registriert? Dann benötigen Sie nur noch Ihre E-Mail-Adresse, um sich einzuloggen. Sie erhalten sofort Zugriff auf die komplette technische Dokumentation von HBM.

Firmware für QuantumX- und SomatXR-MX-Module

Beschreibung Version Build Größe Datum
QuantumX / SomatXR MX (hbg)

Minimum existing version: 4 or higher.

Necessary tools: MX Assistant, catman Easy/AP version 3.5 or higher.


 
4.0.34   11 MByte 08/2014

Firmware für QuantumX Daten Rekorder

Beschreibung Version Build Größe Datum
QuantumX Data Recorder CX22 / CX22-W

Note: The firmware update for CX22 and CX22-W can be found on a separate FTP server.
Please click the link above for more information

Necessary tools: USB stick and keyboard (please read the Data Recorder operating manual.


 
3.5.1.1   0.2 MByte 05/2014

Firmware für QuantumX-MX-Module (< Version 4)

Beschreibung Version Build Größe Datum
QuantumX Firmware Pack (qxb)

Important: This firmware can be used to update your QuantumX modules firmware < 2.x to the latest release.

You need to install the latest PC software!

Modules with firmware < .64 need to be updated to .76 first (part of the system software package).

Necessary tools: QuantumX Firmware Updater or catman Easy/AP 3.5.


 
4.0.34   344 MByte 08/2014

Weiterführende Hinweise in Bezug die Firmware Version 4.x

Erforderliche Softwareversionen:

  • catman Easy / catman AP: Version 3.5 oder höher
  • catman Enterprise: Version 6.5 oder höher
  • QuantumX API: Version 4 oder höher
  • QuantumX LabVIEW Driver: Version 4 oder höher
  • QuantumX CANape Driver: Version 4 oder höher
  • HBM DIAdem Driver: Version 5 oder höher
  • MX Assistent (früher QuantumX-Assistent): Version 4 oder höher

Bitte geben Sie hier Ihre E-Mail-Adresse ein.

Sie sind schon auf HBM.com registriert? Dann benötigen Sie nur noch Ihre E-Mail-Adresse, um sich einzuloggen. Sie erhalten sofort Zugriff auf die komplette technische Dokumentation von HBM.

Software for QuantumX

Beschreibung Version Build Größe Datum
catman Easy / catman AP / catman PostProcess
Installation Note: Please unzip all files before starting the installation of catman Easy and catman AP.
Hinweis zur Installation: Bitte entpacken Sie alle Dateien, bevor Sie mit der Installation von catman Easy und catman AP beginnen.
3.5.1   549 MByte 03/2014
HBM common API
The HBM common API enables users to develop their own PC software application using Microsoft Visual Studio, to integrate HBM DAQ systems QuantumX, SomatXR, PMX and MGCplus.
The download includes the API as well as documentation and examples.
 
1.0   12 MByte 07/2014
HBM DIAdem Driver

Only available in German language.

Please contact HBM support


 
5.0   0.1 MByte 03/2014
QuantumX / SomatXR System CD

Installation Note: Please unzip all files before starting the installation.

Hinweis zur Installation: Bitte entpacken Sie alle Dateien, bevor Sie mit der Installation beginnen.

  • MX Assistant (EN, DE, FR, JP)
  • QuantumX Firmware Updater
  • QuantumX Data Recorder Assistant
  • FireWire Driver
  • Manual, Online Help, Datasheets, etc.

4.11   542 MByte 08/2014
QuantumX API
The API supports the whole functionality of the QuantumX modules (except CX22 data recorder).
For new projects we recommend to use the HBM Common API.
 
4.1   26 MByte 08/2014
QuantumX CANape Driver

The driver allows to integrate all QuantumX measurement modules in CANape.

Tested with CANape 10, 11, 12 and 13


 
4.1.1   10 MByte 08/2014
QuantumX LabVIEW Driver

LabVIEW 2009 or later is required.

The driver supports the whole functionality of the QuantumX modules (except CX22 data recorder).


 
4.1   17 MByte 08/2014